Forum Width:     Forum Type: 

 Posted: Oct 1, 2019 03:40AM
Total posts: 1596
Last post: Oct 21, 2019
Member since:Dec 29, 2004
Cars in Garage: 1
Photos: 9
WorkBench Posts: 0
Thanks for the update, hope the error code stays off!

 Posted: Sep 30, 2019 03:26PM
Total posts: 4
Last post: Sep 30, 2019
Member since:Sep 22, 2019
Cars in Garage: 0
Photos: 0
WorkBench Posts: 0
I moved the air box back temporarily so I could get access to the pcv hose.  Then carefully reassembled the hose and cleared the emissions code.

So far I'm not throwing an emissions code.  Fingers crossed!

 Posted: Sep 30, 2019 05:03AM
Total posts: 1596
Last post: Oct 21, 2019
Member since:Dec 29, 2004
Cars in Garage: 1
Photos: 9
WorkBench Posts: 0
Just as a follow up, I received an email from Perry D and he reported that a MINI technician told him the following:

"...only a limited amount of minis had this and that it was an outdated system used for the pcv system"

learned something new!

 Posted: Sep 24, 2019 05:31AM
Total posts: 4
Last post: Sep 30, 2019
Member since:Sep 22, 2019
Cars in Garage: 0
Photos: 0
WorkBench Posts: 0
The braided hose connects to the tiny rubber hose (that has the plastic "T" connectors), but it is disconnected. I'll try to get another pic for you tonight.

Thanks again

 Posted: Sep 24, 2019 04:56AM
 Edited:  Sep 24, 2019 04:56AM
Total posts: 1596
Last post: Oct 21, 2019
Member since:Dec 29, 2004
Cars in Garage: 1
Photos: 9
WorkBench Posts: 0
I suspect the hose from the valve cover is not connected to the hose which is marked in the photo. The PCV hose connects to the under side of intake manifold. I have not been able to identify the hose in question as it does not show up in any of the parts diagrams that we have access to....

Maybe you can remove the airbox and get a better photo showing where both ends connect...

Here is the photo:

https://www.minimania.com/imagesmaster/mysteryhose.jpg

 Posted: Sep 24, 2019 03:59AM
Total posts: 4
Last post: Sep 30, 2019
Member since:Sep 22, 2019
Cars in Garage: 0
Photos: 0
WorkBench Posts: 0
Sent you a pic. Thanks

 Posted: Sep 24, 2019 03:28AM
Total posts: 1596
Last post: Oct 21, 2019
Member since:Dec 29, 2004
Cars in Garage: 1
Photos: 9
WorkBench Posts: 0
May be one of these:

hose from the valve cover to the bottom side of the intake manifold
hose from the valve cover to the intake snorkel / pipe
hose from the intake snorkel / pipe to the engine block

Send me the photo so I can see which one you are referring to: kens (at) minimania.com 

 Posted: Sep 23, 2019 09:11AM
Total posts: 4
Last post: Sep 30, 2019
Member since:Sep 22, 2019
Cars in Garage: 0
Photos: 0
WorkBench Posts: 0
cooper s

 Posted: Sep 23, 2019 04:31AM
Total posts: 1596
Last post: Oct 21, 2019
Member since:Dec 29, 2004
Cars in Garage: 1
Photos: 9
WorkBench Posts: 0
Quote:
Originally Posted by PerryD
Hello all,

I'm trying to figure out what the rubber tube is at the top of my 2010 mini between the valve cover and the air filter compartment.  The hose is disconnect from the hose that is attached to the valve cover and looks like it has 3 places that are attached on bottom of hose but they have come loose too. Any help is much appreciated!

I tried to post a pic of it but can't figure it out.
Is yours a cooper or cooper s?

 Posted: Sep 22, 2019 03:37PM
Total posts: 4
Last post: Sep 30, 2019
Member since:Sep 22, 2019
Cars in Garage: 0
Photos: 0
WorkBench Posts: 0
Hello all,

I'm trying to figure out what the rubber tube is at the top of my 2010 mini between the valve cover and the air filter compartment.  The hose is disconnect from the hose that is attached to the valve cover and looks like it has 3 places that are attached on bottom of hose but they have come loose too. Any help is much appreciated!

I tried to post a pic of it but can't figure it out.