8% OFF Sale
Shop By Car
 800-946-2642
Customer Reviews
Shop By Car
   Forum Width:     Forum Type: 

 Posted: Nov 6, 2017 03:07PM
Total posts: 71
Last post: Nov 6, 2017
Member since:Jun 6, 2008
Cars in Garage: 0
Photos: 0
WorkBench Posts: 0
Thanks for the replies.   I have had window actuators fail and if you take a heavy hand just above the speaker in the door and smack it a few times and the window will work for a little while.   Apparently there is a flat spot in the armature and it stops working,   getting it past the flat spot will work until it hits the flat spot again.   The door locks seem to have started working again for no reason.
The check filler cap light created by the evaporation system is a strange one.   I have taken the canister out from the wheel well and I torn it apart and found an o ring messed up fixed it.   coated everything with electrostatic grease.  worked for a few weeks.   Next replaced the o rings in both fuel pumps this also worked a short time.   Next replaced the valve under the hood and this worked a short period.  I put electrostatic grease on the filler cap and this helped.   This was after replacing the cap.  I have emissions here so I keep erasing the code and go thru the restart cycle and drive 50 miles which clears the system and I pass emissions.  I heard that it could actually be the oil filler cap losing vacuum.   I will try that next.   Been doing this for about 8 years.   Also had the same problem in my BMW M roadster.   Replaced the filler cap and erased the codes.   Seems to have fixed it for the past 2 years.

Good luck to everyone

 Posted: Nov 6, 2017 01:27PM
Total posts: 10
Last post: Nov 7, 2017
Member since:Nov 6, 2017
Cars in Garage: 0
Photos: 0
WorkBench Posts: 0
Likely the actuator for that side has failed

[url=https://guestsurvey.info/www-tellpizzahut-com/www-mybkexperience-com/]mybkexperience.com[/url] [url=https://guestsurvey.info/www-tellpizzahut-com/]tellpizzahut.com[/url]
 Posted: Sep 13, 2011 04:11AM
Total posts: 71
Last post: Nov 6, 2017
Member since:Jun 6, 2008
Cars in Garage: 0
Photos: 0
WorkBench Posts: 0

I will poke fun at myself on this BINI.   Love the car but would also think BMW could have done a better job on a few things.

ABS sensor went out, both window motors went out, having real problems with the evaporator system.  I have replaced just about all the parts in the system and am still getting code for major leak.   Resevoir tank had to be replaced.   I guess it is planned obselence.  You make less on the sell of the car and plan to bet it all back on the sell of parts.  ha! ha!

Thanks to all

 Posted: Sep 12, 2011 05:21PM
Total posts: 2510
Last post: Sep 5, 2015
Member since:Jul 15, 2010
Cars in Garage: 0
Photos: 0
WorkBench Posts: 0
US

The "keyless entry system" on the Moke hasn't failed for almost 44 years now....
you would think that BMW could build something that lasts for more than 8 years.

Just pokin at ya. Hope you find the solution.

 Posted: Sep 12, 2011 03:16PM
Total posts: 1774
Last post: Nov 14, 2017
Member since:Feb 1, 2000
Cars in Garage: 0
Photos: 0
WorkBench Posts: 0
Likely the actuator for that side has failed. There is an article on this site that has details on how to replace it.

http://www.minimania.com/web/SCatagory//DisplayType/Technical%20Information/DisplayID/2519/ArticleV.cfm

 Posted: Sep 12, 2011 12:47PM
Total posts: 71
Last post: Nov 6, 2017
Member since:Jun 6, 2008
Cars in Garage: 0
Photos: 0
WorkBench Posts: 0

2003 cooper S and all of a sudded the driver door will not open with the keyless entry system.   The passenger door and hatchback open ok with keyless.  I looked in the bentley manual and cannot find anything.  Anyone else have this problem with a solution.

Thanks